Back
Downtime

Infrastructure upgrade failed

Started 1 Sep at 05:00pm CEST, resolved 1 Sep at 06:00pm CEST.

API Workers
Resolved

Everything is back to normal!

Posted 1 Sep at 06:00pm CEST.
Created

API and Workers are impacted by an infrastructure upgrade failure.

Posted 1 Sep at 05:00pm CEST.